PT-2017-10032

CVE-2016-9263

·

Publicado

2017-10-12

·

Atualizado

2017-10-26

Descrição por

CVSS 3.1
4.7
Média
MétricasAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions prior to 4.8.3
Description The issue allows remote attackers to conduct cross-domain Flash injection (XSF) attacks by leveraging code contained within the flashmediaelement.swf file in wp-includes/js/mediaelement/, when domain-based sandboxing is not used.
Recommendations For WordPress versions prior to 4.8.3, update to version 4.8.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
DLA-1151-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾