PT-2017-10345
CVE-2016-9810
·
Publicado
2016-11-29
·
Atualizado
2018-01-05
Descrição por
CVSS 3.1
5.5
MédiaMétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.2
Description
The issue allows remote attackers to cause a denial of service, resulting in an invalid memory read and crash, via an invalid file. This is triggered by an incorrect unref call in the gst decode chain free internal function within the flxdex decoder in gst-plugins-good.
Recommendations
For versions prior to 1.10.2, update to version 1.10.2 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted files to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾