PT-2017-10347
CVE-2016-9812
·
Publicado
2016-11-29
·
Atualizado
2018-01-05
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
GStreamer versions prior to 1.10.2
Description
The issue allows remote attackers to cause a denial of service, specifically an out-of-bounds read, via a too small section. This is related to the gst mpegts section new function in the mpegts decoder.
Recommendations
For versions prior to 1.10.2, update to version 1.10.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾