PT-2017-10546
CVE-2017-0357
·
Publicado
2017-01-17
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iucode-tool versions 1.4 through 2.1.1
Description
A heap-overflow flaw exists in the -tr loader of iucode-tool, potentially leading to SIGSEGV, or heap corruption.
Recommendations
For versions 1.4 through 2.1.1, update to version 2.1.1 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾