PT-2017-1061
CVE-2016-5197
·
Publicado
2017-01-19
·
Atualizado
2017-01-20
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 54.0.2840.85 for Android
Description
The issue is related to insufficient validation of intent URLs in the content view client, allowing a remote attacker who has compromised the renderer process to start arbitrary activity on the system via a crafted HTML page. This could also enable a remote attacker to bypass certificate validation using a specially crafted HTML page.
Recommendations
For Google Chrome versions prior to 54.0.2840.85 for Android, update to version 54.0.2840.85 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾