PT-2017-10683
CVE-2017-0882
·
Publicado
2017-03-28
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
6.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
GitLab versions prior to 8.15.8
GitLab versions prior to 8.16.7
GitLab versions prior to 8.17.4
Description
Multiple versions of GitLab expose sensitive user credentials when assigning a user to an issue or merge request.
Recommendations
For versions prior to 8.15.8, update to version 8.15.8 or later.
For versions prior to 8.16.7, update to version 8.16.7 or later.
For versions prior to 8.17.4, update to version 8.17.4 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾