PT-2017-10885

CVE-2017-1000188

·

Publicado

2017-11-17

·

Atualizado

2017-11-30

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ejs versions prior to 2.5.5
Description The issue is related to a Cross-site-scripting vulnerability in the ejs.renderFile() function, which can result in code injection.
Recommendations For versions prior to 2.5.5, update to version 2.5.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-HWCF-PP87-7X6P
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾