PT-2017-10936
CVE-2017-1000243
·
Publicado
2017-11-01
·
Atualizado
2022-05-13
Descrição por
CVSS 3.1
4.3
MédiaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins Favorite Plugin versions 2.1.4 and older
Jenkins Favorite Plugin versions up to and including 2.1.0
However, since '2.1.4 and older' already includes 'up to and including 2.1.0', the most concise form is:
Jenkins Favorite Plugin versions 2.1.4 and older
Description
The issue concerns a lack of permission checks when changing favorite status. This allows any user to set any other user's favorites.
Recommendations
For Jenkins Favorite Plugin versions 2.1.4 and older, update to a version newer than 2.1.4 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾