PT-2017-1111

CVE-2017-2941

·

Publicado

2017-01-05

·

Atualizado

2017-01-18

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 15.020.20042 and earlier Adobe Acrobat Reader versions 15.006.30244 and earlier Adobe Acrobat Reader versions 11.0.18 and earlier
Description The issue is caused by a buffer overflow in memory when processing font format data, specifically Compact Font Format data. This can allow a remote attacker to execute arbitrary code, resulting in memory corruption. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For Adobe Acrobat Reader versions 15.020.20042 and earlier, update to a version later than 15.020.20042 to resolve the issue. For Adobe Acrobat Reader versions 15.006.30244 and earlier, update to a version later than 15.006.30244 to resolve the issue. For Adobe Acrobat Reader versions 11.0.18 and earlier, update to a version later than 11.0.18 to resolve the issue. As a temporary workaround, consider restricting the processing of Compact Font Format data until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾