PT-2017-1151
CVE-2016-5545
·
Publicado
2017-01-25
·
Atualizado
2019-03-04
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Oracle VM VirtualBox versions prior to 5.0.32
Oracle VM VirtualBox versions prior to 5.1.14
Description
The issue is related to the GUI component of Oracle VM VirtualBox and is caused by security configuration errors. It allows an unauthenticated attacker with network access via HTTP to compromise Oracle VM VirtualBox. Successful attacks require human interaction from a person other than the attacker and can result in unauthorized access to Oracle VM VirtualBox data, including read, update, insert, or delete access, as well as the ability to cause a partial denial of service.
Recommendations
For Oracle VM VirtualBox versions prior to 5.0.32, update to version 5.0.32 or later.
For Oracle VM VirtualBox versions prior to 5.1.14, update to version 5.1.14 or later.
As a temporary workaround, consider restricting access to the GUI component of Oracle VM VirtualBox to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾