PT-2017-11552

CVE-2017-10844

·

Publicado

2017-08-28

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions baserCMS versions 3.0.14 and earlier, 4.0.5 and earlier
Description The issue allows an attacker to execute arbitrary PHP code on the server. The exact vectors used for the attack are not specified.
Recommendations For versions 3.0.14 and earlier, update to a version later than 3.0.14. For version 4.0.5 and earlier, update to a version later than 4.0.5.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-69GW-V5PH-6VXQ
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾