PT-2017-11596
CVE-2017-10904
·
Publicado
2017-12-15
·
Atualizado
2017-12-28
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Qt for Android versions prior to 5.9.0
Description
The issue allows remote attackers to execute arbitrary OS commands.
Recommendations
For Qt for Android versions prior to 5.9.0, update to version 5.9.0 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾