PT-2017-11607

CVE-2017-10919

·

Publicado

2017-07-05

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Xen versions prior to 4.9
Description The issue is related to the mishandling of virtual interrupt injection, allowing guest OS users to cause a denial of service, which results in a hypervisor crash.
Recommendations For Xen versions prior to 4.9, update to version 4.9 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-3969-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾