PT-2017-1162

CVE-2017-2957

·

Publicado

2017-01-05

·

Atualizado

2017-01-18

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat versions prior to 15.020.20042 Adobe Acrobat Reader versions prior to 15.020.20042 Adobe Acrobat versions prior to 15.006.30244 Adobe Acrobat Reader versions prior to 15.006.30244 Adobe Acrobat versions prior to 11.0.18 Adobe Acrobat Reader versions prior to 11.0.18
Description The issue is related to a use-after-free vulnerability in the JavaScript engine, specifically tied to collaboration functionality. This could potentially allow for arbitrary code execution if successfully exploited. The vulnerability is associated with the memory use after it has been freed, which could enable a remote attacker to execute arbitrary code related to collaboration functionality.
Recommendations For Adobe Acrobat and Adobe Acrobat Reader versions prior to 15.020.20042, update to a version later than 15.020.20042. For Adobe Acrobat and Adobe Acrobat Reader versions prior to 15.006.30244, update to a version later than 15.006.30244. For Adobe Acrobat and Adobe Acrobat Reader versions prior to 11.0.18, update to a version later than 11.0.18. As a temporary workaround, consider disabling the collaboration functionality related to the JavaScript engine until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾