PT-2017-1172

CVE-2017-2947

·

Publicado

2017-01-05

·

Atualizado

2017-01-18

Descrição por

CVSS 3.1
5.5
Média
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat versions prior to 15.020.20042 Adobe Acrobat versions prior to 15.006.30244 Adobe Acrobat versions prior to 11.0.18 Adobe Reader versions prior to 15.020.20042 Adobe Reader versions prior to 15.006.30244 Adobe Reader versions prior to 11.0.18
Description The issue is related to insufficient input validation, allowing a remote attacker to bypass security mechanisms by manipulating the Form Data Format (FDF). This can affect the system.
Recommendations For Adobe Acrobat versions prior to 15.020.20042, update to a version later than 15.020.20042. For Adobe Acrobat versions prior to 15.006.30244, update to a version later than 15.006.30244. For Adobe Acrobat versions prior to 11.0.18, update to a version later than 11.0.18. For Adobe Reader versions prior to 15.020.20042, update to a version later than 15.020.20042. For Adobe Reader versions prior to 15.006.30244, update to a version later than 15.006.30244. For Adobe Reader versions prior to 11.0.18, update to a version later than 11.0.18.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾