PT-2017-11849

CVE-2017-11243

·

Publicado

2017-08-08

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
6.5
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adobe Acrobat Reader versions 2017.009.20058 and earlier Adobe Acrobat Reader versions 2017.008.30051 and earlier Adobe Acrobat Reader versions 2015.006.30306 and earlier Adobe Acrobat Reader version 11.0.20 and earlier
Description The issue is related to a memory corruption vulnerability in the XSLT engine, which could lead to arbitrary code execution if successfully exploited. This vulnerability also allows attackers to obtain sensitive information through a memory corruption vulnerability in Adobe Acrobat and Reader.
Recommendations For Adobe Acrobat Reader version 11.0.20 and earlier, update to a version later than 11.0.20. For Adobe Acrobat Reader versions 2015.006.30306 and earlier, update to a version later than 2015.006.30306. For Adobe Acrobat Reader versions 2017.008.30051 and earlier, update to a version later than 2017.008.30051. For Adobe Acrobat Reader versions 2017.009.20058 and earlier, update to a version later than 2017.009.20058.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ZDI-17-600
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾