PT-2017-11928
CVE-2017-11329
·
Publicado
2017-07-14
·
Atualizado
2018-02-24
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GLPI versions prior to 9.1.5
Description
The issue allows SQL injection via an "ajax/getDropdownValue.php" request with an
entity restrict parameter that is not a list of integers.Recommendations
For versions prior to 9.1.5, update to version 9.1.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾