PT-2017-12160

CVE-2017-11667

·

Publicado

2017-07-26

·

Atualizado

2019-10-03

Descrição por

CVSS 3.1
8.1
Alta
MétricasAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenProject versions prior to 6.1.6 OpenProject versions 7.x prior to 7.0.3
Description The issue concerns the mishandling of session expiry, allowing remote attackers to perform API requests indefinitely by leveraging a hijacked session.
Recommendations For versions prior to 6.1.6, update to version 6.1.6 or later. For versions 7.x prior to 7.0.3, update to version 7.0.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾