PT-2017-12216
CVE-2017-11741
·
Publicado
2017-08-08
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HashiCorp Vagrant VMware Fusion plugin versions prior to 4.0.24
Description
The issue allows local users to execute arbitrary code with root privileges by overwriting one of the scripts due to weak permissions for the sudo helper scripts.
Recommendations
For versions prior to 4.0.24, update to version 4.0.24 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾