PT-2017-12376

CVE-2017-12166

·

Publicado

2017-10-03

·

Atualizado

2025-03-11

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions OpenVPN versions prior to 2.3.18 OpenVPN versions 2.4.x prior to 2.4.4
Description The issue is related to a buffer overflow vulnerability that can occur when key-method 1 is used, potentially leading to code execution.
Recommendations For OpenVPN versions prior to 2.3.18, update to version 2.3.18 or later. For OpenVPN versions 2.4.x prior to 2.4.4, update to version 2.4.4 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2017-2662
DLA-2992-1
MGASA-2017-0372
OPENSUSE-SU-2017_2892-1
OPENSUSE-SU-2024:11128-1
SUSE-SU-2017:2838-1
SUSE-SU-2017:2839-1
SUSE-SU-2017_2839-1
SUSE-SU-2017:3177-1
SUSE-SU-2017_3177-1
USN-7340-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾