PT-2017-12583
CVE-2017-12572
·
Publicado
2017-08-05
·
Atualizado
2017-08-15
Descrição por
CVSS 3.1
4.8
MédiaMétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Splunk Enterprise versions 6.3.x through 6.3.8
Splunk Enterprise versions 6.4.x through 6.4.5
Splunk Enterprise versions 6.5.x through 6.5.1
Splunk Light versions 6.5.x through 6.5.1
Description
A Persistent Cross Site Scripting (XSS) issue exists, which can be exploited with administrative access.
Recommendations
For Splunk Enterprise versions 6.3.x through 6.3.8, update to version 6.3.9 or later.
For Splunk Enterprise versions 6.4.x through 6.4.5, update to version 6.4.6 or later.
For Splunk Enterprise versions 6.5.x through 6.5.1, update to version 6.5.2 or later.
For Splunk Light versions 6.5.x through 6.5.1, update to version 6.5.2 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾