PT-2017-12584
CVE-2017-12579
·
Publicado
2017-10-19
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
7.8
AltaMétricasAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HashiCorp Vagrant VMware Fusion plugin (aka vagrant-vmware-fusion) versions 4.0.24 and earlier
Description
The issue is related to an insecure suid wrapper binary, which allows a non-root user to obtain a root shell.
Recommendations
For HashiCorp Vagrant VMware Fusion plugin versions 4.0.24 and earlier, update to a version later than 4.0.24 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾