PT-2017-12617
CVE-2017-12638
·
Publicado
2017-10-02
·
Atualizado
2017-10-10
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ipswitch IMail server versions up to and including 12.5.5
Description
The issue is a stack-based buffer overflow that allows remote attackers to execute arbitrary code. This is achieved via unspecified vectors in the IMmailSrv component.
Recommendations
For Ipswitch IMail server versions up to and including 12.5.5, update to a version later than 12.5.5 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾