PT-2017-12630
CVE-2017-12651
·
Publicado
2017-08-07
·
Atualizado
2017-08-15
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Loginizer plugin versions prior to 1.3.6
Description
A Cross Site Request Forgery (CSRF) issue exists due to the lack of HTTP Referer header check in the Blacklist and Whitelist IP Wizard in init.php.
Recommendations
For versions prior to 1.3.6, update to version 1.3.6 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾