PT-2017-12661
CVE-2017-12709
·
Publicado
2017-08-25
·
Atualizado
2019-10-09
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MRD-305-DIN versions prior to 1.7.5.0
MRD-315 versions prior to 1.7.5.0
MRD-355 versions prior to 1.7.5.0
MRD-455 versions prior to 1.7.5.0
Description
A Use of Hard-Coded Credentials issue was discovered, which could allow for unauthorized local low-privileged access to the device. The device utilizes hard-coded credentials.
Recommendations
For MRD-305-DIN versions prior to 1.7.5.0, update to version 1.7.5.0 or later.
For MRD-315 versions prior to 1.7.5.0, update to version 1.7.5.0 or later.
For MRD-355 versions prior to 1.7.5.0, update to version 1.7.5.0 or later.
For MRD-455 versions prior to 1.7.5.0, update to version 1.7.5.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾