PT-2017-12683
CVE-2017-12775
·
Publicado
2017-08-29
·
Atualizado
2017-09-05
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Question2Answer versions prior to 1.7.5
Description
The issue allows remote attackers to create multiple user accounts by exploiting a flaw in the qa-include/qa-install.php file.
Recommendations
For versions prior to 1.7.5, update to version 1.7.5 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾