PT-2017-12738

CVE-2017-12869

·

Publicado

2017-09-01

·

Atualizado

2022-05-14

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions SimpleSAMLphp versions 1.14.13 and earlier
Description The issue allows remote attackers to bypass authentication context restrictions. This is achieved by using an authentication source defined in config/authsources.php, via vectors related to improper validation of user input.
Recommendations For versions 1.14.13 and earlier, update to a version later than 1.14.13 to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
GHSA-QC43-78VJ-VG7P
DLA-1205-1
DSA-4127-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾