PT-2017-12764
CVE-2017-12902
·
Publicado
2017-09-10
·
Atualizado
2024-06-15
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
tcpdump versions prior to 4.9.2
Description
The issue is related to a buffer over-read in the Zephyr parser, specifically in the print-zephyr.c file, which affects several functions. This could allow a remote attacker to obtain sensitive information by sending a specially crafted request to exploit the buffer overread memory in the HNCP component.
Recommendations
For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the HNCP component to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾