PT-2017-12851

CVE-2017-13010

·

Publicado

2017-09-10

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
9.8
Crítica
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.9.2
Description The issue is related to a buffer over-read in the BEEP parser, specifically in the l strnstart() function within print-beep.c. This could allow a remote attacker to obtain sensitive information by sending a specially crafted request. The HNCP component is also mentioned as being affected by a buffer overread memory issue.
Recommendations For versions prior to 4.9.2, update to version 4.9.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the BEEP parser or the HNCP component to minimize the risk of exploitation.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ALT-PU-2019-1321
DLA-1097-1
DSA-3971-1
MGASA-2017-0335
OPENSUSE-SU-2024:11425-1
SUSE-SU-2017:2854-1
SUSE-SU-2019:14191-1
SUSE-SU-2019_14191-1
USN-3415-1
USN-3415-2
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾