PT-2017-13164
CVE-2017-13870
·
Publicado
2017-12-20
·
Atualizado
2019-03-22
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apple iOS versions prior to 11.2
Apple Safari versions prior to 11.0.2
Apple iCloud versions prior to 7.2 on Windows
Apple iTunes versions prior to 12.7.2 on Windows
Apple tvOS versions prior to 11.2
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site. This can be achieved by exploiting the vulnerability in the WebKit component, enabling attackers to perform malicious actions.
Recommendations
For iOS versions prior to 11.2, update to version 11.2 or later.
For Safari versions prior to 11.0.2, update to version 11.0.2 or later.
For iCloud versions prior to 7.2 on Windows, update to version 7.2 or later.
For iTunes versions prior to 12.7.2 on Windows, update to version 12.7.2 or later.
For tvOS versions prior to 11.2, update to version 11.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾