PT-2017-13255

CVE-2017-14108

·

Publicado

2017-09-05

·

Atualizado

2019-10-03

Descrição por

CVSS 2.0
7.1
Alta
MétricasAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions GNOME gedit versions prior to 3.22.1
Description The issue allows remote attackers to cause a denial of service, specifically CPU consumption, by providing a file that starts with many '0' characters.
Recommendations For versions prior to 3.22.1, update to version 3.22.1 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2018-1450
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾