PT-2017-13563
CVE-2017-14587
·
Publicado
2017-10-11
·
Atualizado
2020-11-25
Descrição por
CVSS 3.1
5.4
MédiaMétricasAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Fisheye and Crucible versions prior to 4.4.2
Description
The administration user deletion resource in Atlassian Fisheye and Crucible contains a cross site scripting (XSS) vulnerability in the
uname parameter, allowing remote attackers to inject arbitrary HTML or JavaScript.Recommendations
For versions prior to 4.4.2, update to version 4.4.2 or later to resolve the issue.
As a temporary workaround, consider restricting access to the administration user deletion resource to minimize the risk of exploitation.
Avoid using the
uname parameter in the affected resource until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾