PT-2017-13564
CVE-2017-14588
·
Publicado
2017-10-11
·
Atualizado
2020-11-25
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Atlassian Fisheye and Crucible versions prior to 4.4.2
Description
The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the
dialog parameter. This can be exploited by attackers to inject malicious code into the application.Recommendations
For versions prior to 4.4.2, update to version 4.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the dialog parameter to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾