PT-2017-13648
CVE-2017-14719
·
Publicado
2017-09-23
·
Atualizado
2017-11-10
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.8.2
Description
The issue allows for a directory traversal attack during unzip operations in the ZipArchive and PclZip components.
Recommendations
For versions prior to 4.8.2, update to version 4.8.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾