PT-2017-1365

CVE-2016-7622

·

Publicado

2017-02-20

·

Atualizado

2017-07-27

Descrição por

CVSS 3.1
7.8
Alta
MétricasAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions macOS versions prior to 10.12.2 Grapher component (affected versions not specified)
Description The issue is related to a buffer overflow in the Grapher component, which can be exploited by a remote attacker using a specially crafted .gcx file. This can lead to arbitrary code execution or a denial of service, resulting in memory corruption and application crash.
Recommendations For macOS versions prior to 10.12.2, update to version 10.12.2 or later to resolve the issue. As a temporary workaround, consider avoiding the use of specially crafted .gcx files with the Grapher component until a patch is available.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾