PT-2017-13817
CVE-2017-15012
·
Publicado
2017-10-13
·
Atualizado
2017-11-03
Descrição por
CVSS 3.1
8.8
AltaMétricasAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OpenText Documentum Content Server versions prior to 7.3
Description
The issue arises from improper input validation of the PUT FILE RPC-command, allowing any authenticated user to hijack an arbitrary file from the Content Server filesystem. This can lead to privilege escalation due to the security-sensitive nature of some files on the Content Server filesystem.
Recommendations
For versions prior to 7.3, update to version 7.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾