PT-2017-13834

CVE-2017-15048

·

Publicado

2017-12-19

·

Atualizado

2021-05-14

Descrição por

CVSS 3.1
8.8
Alta
MétricasAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Zoom client for Linux versions prior to 2.0.115900.1201
Description The issue is related to a stack-based buffer overflow in the ZoomLauncher binary, which can be exploited by remote attackers to execute arbitrary code. This is achieved by leveraging the zoommtg:// scheme handler.
Recommendations For versions prior to 2.0.115900.1201, update to version 2.0.115900.1201 or later to resolve the issue. As a temporary workaround, consider restricting the use of the zoommtg:// scheme handler until the update is applied.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾