PT-2017-14072

CVE-2017-15429

·

Publicado

2017-12-14

·

Atualizado

2024-06-15

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 63.0.3239.108 Opera (affected versions not specified)
Description The issue is related to an inappropriate implementation in V8 WebAssembly JS bindings, allowing a remote attacker to inject arbitrary scripts or HTML via a crafted HTML page, resulting in universal cross-site scripting (UXSS).
Recommendations For Google Chrome versions prior to 63.0.3239.108, update to version 63.0.3239.108 or later to resolve the issue. For Opera, at the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
ALT-PU-2017-2813
DSA-4103-1
OPENSUSE-SU-2017:3344-1
OPENSUSE-SU-2017:3346-1
OPENSUSE-SU-2017_3346-1
OPENSUSE-SU-2024:10681-1
OPENSUSE-SU-2024:12948-1
RHSA-2017:3479
RHSA-2017_3479
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾