PT-2017-14105
CVE-2017-15573
·
Publicado
2017-10-18
·
Atualizado
2019-03-14
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Redmine versions prior to 3.2.6
Redmine versions 3.3.x prior to 3.3.3
Description
The issue exists due to mishandled markup in wiki content, leading to XSS.
Recommendations
For versions prior to 3.2.6, update to version 3.2.6 or later.
For versions 3.3.x prior to 3.3.3, update to version 3.3.3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾