PT-2017-14108

CVE-2017-15577

·

Publicado

2017-10-18

·

Atualizado

2019-03-14

Descrição por

CVSS 3.1
7.5
Alta
MétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Redmine versions prior to 3.2.6 Redmine versions 3.3.x prior to 3.3.3
Description The issue concerns the mishandling of wiki link rendering, allowing remote attackers to obtain sensitive information.
Recommendations For versions prior to 3.2.6, update to version 3.2.6 or later. For versions 3.3.x prior to 3.3.3, update to version 3.3.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-4191-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾