PT-2017-14265
CVE-2017-15887
·
Publicado
2017-11-07
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Synology CardDAV Server versions prior to 6.0.7-0085
Description
The issue is related to an improper restriction of excessive authentication attempts, allowing remote attackers to obtain user credentials via a brute-force attack on the /principals endpoint.
Recommendations
For versions prior to 6.0.7-0085, update to version 6.0.7-0085 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾