PT-2017-14392
CVE-2017-16379
·
Publicado
2017-11-14
·
Atualizado
2017-12-15
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Acrobat and Reader versions 2017.012.20098 and earlier
Adobe Acrobat and Reader versions 2017.011.30066 and earlier
Adobe Acrobat and Reader versions 2015.006.30355 and earlier
Adobe Acrobat and Reader versions 11.0.22 and earlier
Description
The issue is related to a type confusion overflow vulnerability in the graphics rendering engine, which allows attackers to execute code remotely.
Recommendations
For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098.
For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066.
For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355.
For versions 11.0.22 and earlier, update to a version later than 11.0.22.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾