PT-2017-14420

CVE-2017-16407

·

Publicado

2017-11-14

·

Atualizado

2018-02-27

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue is caused by a computation that writes data past the end of the intended buffer, specifically when handling an EMF EMR BITBLT record. This results from an out of range pointer offset used to access sub-elements of an internal data structure. An attacker can potentially leverage this issue to corrupt sensitive data or execute arbitrary code. The vulnerability allows attackers to execute code remotely.
Recommendations For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098 to resolve the issue. For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066 to resolve the issue. For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355 to resolve the issue. For versions 11.0.22 and earlier, update to a version later than 11.0.22 to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
ZDI-18-198
ZDI-18-202
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾