PT-2017-14424

CVE-2017-16411

·

Publicado

2017-11-14

·

Atualizado

2017-12-15

Descrição por

CVSS 2.0
9.3
Alta
MétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Adobe Acrobat and Reader versions 2017.012.20098 and earlier Adobe Acrobat and Reader versions 2017.011.30066 and earlier Adobe Acrobat and Reader versions 2015.006.30355 and earlier Adobe Acrobat and Reader versions 11.0.22 and earlier
Description The issue occurs due to a computation that reads data past the end of the target buffer, which is part of the WebCapture module and related to an internal hash table implementation. The use of an invalid pointer offset during access of internal data structure fields causes the vulnerability. This can lead to sensitive data exposure. Additionally, the vulnerability allows attackers to execute code remotely.
Recommendations For versions 2017.012.20098 and earlier, update to a version later than 2017.012.20098. For versions 2017.011.30066 and earlier, update to a version later than 2017.011.30066. For versions 2015.006.30355 and earlier, update to a version later than 2015.006.30355. For versions 11.0.22 and earlier, update to a version later than 11.0.22. As a temporary workaround, consider disabling the WebCapture module until a patch is available.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾