PT-2017-14531
CVE-2017-16719
·
Publicado
2017-11-16
·
Atualizado
2019-10-09
Descrição por
CVSS 3.1
7.5
AltaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Moxa NPort 5110 versions 2.2 through 2.7
Moxa NPort 5130 versions prior to 3.7
Moxa NPort 5150 versions prior to 3.7
Description
An Injection issue was discovered, allowing an attacker to inject packets that could potentially disrupt the availability of the device.
Recommendations
For Moxa NPort 5110 versions 2.2 through 2.7, update to a version that addresses the injection issue.
For Moxa NPort 5130 versions prior to 3.7, update to version 3.7 or later.
For Moxa NPort 5150 versions prior to 3.7, update to version 3.7 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾