PT-2017-14549

CVE-2017-16768

·

Publicado

2017-12-27

·

Atualizado

2018-01-10

Descrição por

CVSS 3.1
4.8
Média
MétricasAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Synology MailPlus Server versions prior to 1.4.0-0415
Description A cross-site scripting (XSS) issue exists in the User Policy editor, allowing remote authenticated users to inject arbitrary HTML via the name parameter. This could potentially lead to unauthorized actions on the affected system.
Recommendations For versions prior to 1.4.0-0415, update to version 1.4.0-0415 or later to resolve the issue. As a temporary workaround, consider restricting access to the User Policy editor to minimize the risk of exploitation. Avoid using the name parameter in the affected editor until the issue is resolved.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾