PT-2017-14615

CVE-2017-16880

·

Publicado

2017-11-17

·

Atualizado

2022-05-17

Descrição por

CVSS 3.1
6.1
Média
MétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions filp whoops versions prior to 2.1.13
Description The issue is related to a Cross-site Scripting vulnerability in the dump function located in Util/TemplateHelper.php. This vulnerability can be exploited to execute malicious scripts.
Recommendations For versions prior to 2.1.13, update to version 2.1.13 or later to resolve the issue. As a temporary workaround, consider disabling the dump function in Util/TemplateHelper.php until a patch is available. Restrict access to the Util/TemplateHelper.php file to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
GHSA-2JJM-6WHX-P8W4
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾