PT-2017-14619
CVE-2017-16884
·
Publicado
2017-12-06
·
Atualizado
2017-12-22
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MistServer versions prior to 2.13
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to failed authentication requests alerts.
Recommendations
For versions prior to 2.13, update to version 2.13 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾