PT-2017-14710
CVE-2017-17096
·
Publicado
2017-12-03
·
Atualizado
2017-12-21
Descrição por
CVSS 3.1
6.1
MédiaMétricasAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Content Cards plugin versions prior to 0.9.7
Description
A cross-site scripting issue exists, allowing remote attackers to inject arbitrary JavaScript code via crafted OpenGraph data.
Recommendations
For versions prior to 0.9.7, update to version 0.9.7 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾