PT-2017-14775
CVE-2017-17430
·
Publicado
2017-12-07
·
Atualizado
2019-10-03
Descrição por
CVSS 3.1
9.8
CríticaMétricasAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Sangoma NetBorder / Vega Session Controller versions prior to 2.3.12-80-GA
Description
The issue allows remote attackers to execute arbitrary commands via the web interface.
Recommendations
For versions prior to 2.3.12-80-GA, update to version 2.3.12-80-GA or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾